[MLB-WIRELESS] Cisco 1242 Ethernet port problem?

Peter Buncle peter at nmc.net.au
Tue May 26 19:32:31 EST 2009

Whats it talking to over the ethernet side.

I've seen many auto neg problems over the years
Even recently with commercial wireless links.

Also have you tried it on the bench with a different fly lead
And a known working switch/hub.



-----Original Message-----
From: melbwireless-bounces at wireless.org.au
[mailto:melbwireless-bounces at wireless.org.au] On Behalf Of Mark Aitken
Sent: Tuesday, 26 May 2009 5:42 PM
To: Melb Wireless; Melbourne Wireless
Subject: [MLB-WIRELESS] Cisco 1242 Ethernet port problem?


I have a Cisco 1242 2.4/5.8 GHz (AIR-LAP1242AG-N-K9) access point with a
faulty Ethernet port.

The unit is in Autonomous mode(as opposed to LWAPP mode) and I can see
it wirelessly on 2.4 GHz and via the Console port. 

It complains........

> Initializing ethernet port 0...
> Reset ethernet port 0...
> Reset done!
> link auto-negotiating....
> auto-negotiation takes 10000 milli-seconds to complete
> ERROR: timeout waiting for auto-negotiation to complete
> ERROR: fail to bring ethernet link up
> The system has been encountered an error initializing ethernet port. 
> You may need to check hardware The system is ignoring the error and 
> continuing boot.
> If you interrupt the system boot process, the following commands will 
> reinitialize ethernet, tftp, and finish loading the operating system 
> software:

Now, my thinking is it is a HARDWARE issue, ie a chip on the
motherboard.  Or am I wrong?

I have done a hardware reset but still no go. 

Anyone have any experience with this AP and or this issue that may
assist me in solving it?



Melbwireless mailing list
Melbwireless at wireless.org.au
Message  protected by MailGuard: e-mail anti-virus, anti-spam and
content filtering.

More information about the Melbwireless mailing list