[MLB-WIRELESS] More: Bricked WAP54GV3 - Serial Output

Peter Buncle peter at nmc.net.au
Mon Feb 12 08:27:22 EST 2007

Looks like you'll have to go to the next level ,

Do some searching on hairy dairy maid (IIRC)

Also search on debricking the wrt54g

They should be pretty similar




-----Original Message-----
From: wridg_weinbergs at westnet.com.au
[mailto:wridg_weinbergs at westnet.com.au] 
Sent: Saturday, 10 February 2007 11:33 AM
To: melbwireless at wireless.org.au
Subject: [MLB-WIRELESS] More: Bricked WAP54GV3 - Serial Output

I have set up a Max232 on breadboard with the 5 1uF caps, wired it all
together and get this:
CFE version 1.0.37 for BCM947XX (32bit,SP,LE) Build Date: Thu Mar 24
16:31:45 CST 2005
(motoplayer at cvs.gemtek.com.tw)
Copyright (C) 2000,2001,2002,2003 Broadcom Corporation.

Initializing Arena
Initializing Devices.
et0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller CPU type
0x29008: 200MHz Total memory: 8192 KBytes

Total memory used by CFE:  0x80300000 - 0x80399700 (628480)
Initialized Data:          0x8032F870 - 0x80331F50 (9952)
BSS Area:                  0x80331F50 - 0x80333700 (6064)
Local Heap:                0x80333700 - 0x80397700 (409600)
Stack Area:                0x80397700 - 0x80399700 (8192)
Text (code) segment:       0x80300000 - 0x8032F870 (194672)
Boot area (physical):      0x0039A000 - 0x003DA000
Relocation Factor:         I:00000000 - D:00000000

The problem is - this is as far as it goes...
>From what I have read off teh 'net, it should go further than that.

is this unit now totally dead? I have tried <crtl-c> to see if it will
"break" out of a boot.
The power light always on, link light comes on on boot (for a few secs).
>---- Original Message ----
>From: wridg_weinbergs at westnet.com.au
>To: melbwireless at wireless.org.au
>Subject: RE: [MLB-WIRELESS] Bricked WAP54GV3 - Tried JTAG
>Date: Thu, 25 Jan 2007 14:00:55 +0900
>>I just got a dead Linksys WAP54G (version 3) that looks like it has 
>>been bricked (dead).
>>It was configurd by me here (at work), and shiped to our Brizzy office

>>- where they had it plugged into a PoE Switch (and it NEVER
>>worked) so they shipped it back... and it hasn't worked since.
>>to use it to base a host at JQK.
>>ETH link works (at least it link refelects network traffic); Power OK;

>>Wan is not lit; SRS (white) not lit.
>>It has the STT flash ram on it.
>>No ARP's being generated that Ethreal can see.
>>I have tried all of the shorting options listed on every website I can

>>find (SST Pin 16 (A18) to ground and boot for 2 secs etc)
>>I have built and soldered on a Jtag and that shows the 11111111111 
>>error (ie. not powered on etc)..
>>Holding the Reset in for 1, 5, 15, 60, 120, 300 seconds does bugger 
>>TFTP -i put <firmware> times out.
>>Short of flinging from a great hight; giving it to my 2 year old to 
>>"fix"... and wiring it to a kite in an electrical storm..
>>anyone got any ideas?
>>Something I can look for?
>>I am wondering if these devices do PoE, and if they do - maybe
>>power + P0E (from the switch) on at the same time killed it (clutching

>>at straws). I'll put a meter on Vcc and see if there is any power 
>>getting around on teh weekend - no Cro to dig deeper than that... but 
>>thought I would pose the question.
>>Melbwireless mailing list
>>Melbwireless at wireless.org.au

Melbwireless mailing list
Melbwireless at wireless.org.au
Message protected by MailGuard: e-mail anti-virus, anti-spam and content

Message protected by MailGuard: e-mail anti-virus, anti-spam and content filtering.

More information about the Melbwireless mailing list