[MLB-WIRELESS] Need password recovery help with a DWL-900AP

Tom Parker tparker at netspace.net.au
Tue Oct 8 18:10:18 EST 2002


In desperation I'm emailing, but I think this is a lost cause (and a warning
to others).  I've changed the write password on my DWL-900AP and did not
write it down.  This is pretty stupid, you'll say and I'll probably agree,
but it was such an easy thing to do with so little warning of the

I've tried reflashing the firmware (the settings remain intact).  I've tried
accessing via both USB and SNMP but both require the write password to
change anything.  I emailed Dlink support and got back some daft procedure
that required the password anyway to perform.  The flash chip is surface
mounted, I'm desperate enough to try to remove and reprogram it, but I
thought I would email here just in case.  I've even tried a perl script
cycling through character combinations but after a few hours it was not far
enough to make it worth waiting (I guess the SNMP stck probably locks out
after a certain number of bad passwords anyway.

Anyone have any further ideas for me?  It is an Atmel based access point
(won't run Linux) - thanks to Marion (from a former life of mine - hi
Marion) for the linux link for my other AP (SMC 2652).


ps. the field day sounds like a good idea too.

Tom Parker tparker at netspace.net.au

To unsubscribe: send mail to majordomo at wireless.org.au
with "unsubscribe melbwireless" in the body of the message

More information about the Melbwireless mailing list