Ben Grech vow at optushome.com.au
Wed Oct 2 11:56:47 EST 2002

Also, if there is a "Plug and Play OS installed" option in the BIOS, try
turning it off. This forces the BIOS to handle PnP settings, and it often
does it better than Linux.

----- Original Message -----
From: Michael Weinbergs
To: 'Garreth Cain'
Cc: melbwireless at wireless.org.au
Sent: Wednesday, October 02, 2002 11:25 AM
Subject: RE: [MLB-WIRELESS] What The?

I concur with Tony, the problem is likely a conflict.
Often in these PC's (with built in NIC's) you can disable the NIC in the
Bios.. disable it and see what happens..
Often as well is the way that the PNP works.
Sometimes disabling the modules in the box (often /etc/modules) can get you
a booting machine. Comment out all of the modules the manually load them
until you find the one that causes you grief.

Eleminate Variables and the answer will be revealed! :o)

-----Original Message-----
From: Garreth Cain [mailto:gcain at websolutions.nu]
Sent: Wednesday, 2 October 2002 8:58 AM
To: Tony Langdon
Cc: melbwireless at wireless.org.au
Subject: Re: [MLB-WIRELESS] What The?

Hi Tony,

The problem is with any interface (eth,wlan&ppp) Unfortunately the eth nic
is onboard... and I have tried shuffling the wireless card around.

Funny thing is though, the machine works great with the old hard drive in
it.... although the M/B is a bit suspect, I remember having problems with it

Looks like its gonna be a rebuild of the system... shouldn't take too long!
(famous last words!!)

Garreth Cain
----- Original Message -----
From: Tony Langdon
To: 'Garreth Cain' ; melbwireless at wireless.org.au
Sent: Wednesday, October 02, 2002 8:30 AM
Subject: RE: [MLB-WIRELESS] What The?

Now, everytime I try do ANYTHING with the network interfaces the program I'm
using locks up (not the machine though, I can still get around in other

For example: ifconfig, ifup xxx, ifdown xxx, wlan start/stop or anything
around there locks.
I can't even kill -9 PID it..
Is it just the wireless card or is it any network interface?  if it's a PCI
based system, have you tried swapping cards into different slots or removing
one then trying to ifup the other?

Any thoughts on what could be causing this?
Im reluctant to start again since Ive put a little over two weeks into this
one machine...
Smells like a hardware conflict.  Shuffling cards may help.  Another
possibility is a motherboard or other issue, so you may need to prepare to
do a bit of hardware swapping.

Outgoing mail has been scanned for Viruses
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.391 / Virus Database: 222 - Release Date: 19/09/2002

This correspondence is for the named person's use only. It may contain
confidential or legally privileged information or both. No confidentiality
or privilege is waived or lost by any mistransmission. If you receive this
correspondence in error, please immediately delete it from your system and
notify the sender. You must not disclose, copy or rely on any part of this
correspondence if you are not the intended recipient.

Any opinions expressed in this message are those of the individual sender.

To unsubscribe: send mail to majordomo at wireless.org.au
with "unsubscribe melbwireless" in the body of the message

More information about the Melbwireless mailing list