Tony Langdon tlangdon at atctraining.com.au
Wed Oct 2 08:30:04 EST 2002

Now, everytime I try do ANYTHING with the network interfaces the program I'm
using locks up (not the machine though, I can still get around in other

For example: ifconfig, ifup xxx, ifdown xxx, wlan start/stop or anything
around there locks.
I can't even kill -9 PID it.. 

Is it just the wireless card or is it any network interface?  if it's a PCI
based system, have you tried swapping cards into different slots or removing
one then trying to ifup the other? 

Any thoughts on what could be causing this? 
Im reluctant to start again since Ive put a little over two weeks into this
one machine... 

Smells like a hardware conflict.  Shuffling cards may help.  Another
possibility is a motherboard or other issue, so you may need to prepare to
do a bit of hardware swapping.

Outgoing mail has been scanned for Viruses
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.391 / Virus Database: 222 - Release Date: 19/09/2002

This correspondence is for the named person's use only. It may contain
confidential or legally privileged information or both. No confidentiality
or privilege is waived or lost by any mistransmission. If you receive this
correspondence in error, please immediately delete it from your system and
notify the sender. You must not disclose, copy or rely on any part of this
correspondence if you are not the intended recipient.

Any opinions expressed in this message are those of the individual sender.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wireless.org.au/pipermail/melbwireless/attachments/20021002/1926f7bb/attachment.html>

More information about the Melbwireless mailing list